Create Template

To provide a convenient and flexible starting point, I use a dimensionally accurate, multi-layer page template (MPT). Creating the MPT is pretty tedious, but also critical to get right. Fortunately, it shouldn't have to be done very often.

Setup

This step sets up a SketchUp "template" with all of my desired preferences. See the article Setting Up Templates for background information.

  • create a new model
  • select and delete the reference figure

  • open the Menu Bar > Window > Styles dialog
  • in the Select tab, choose the Default Styles pull down
  • click on the HiddenLine style (item 3)
  • in the Edit tab, click on Face Settings (item 2)
  • under Style, click on "Display shaded using textures" (item 4)

  • unselect Menu Bar > View > { Axes, Guides, Section Cuts }

  • select Menu Bar > Camera > Standard Views > Top
  • unselect Menu Bar > Camera > Perspective
  • click Menu Bar > Camera > Zoom Extents
  • click File > Save (as MPT.skp)

Layers

The working template has several active layers (see SketchUp Tips for some practical advice):

  • Cells (for braille text)
  • Edges (outer edges of the tile)
  • Holes (for 3-hole binding)
  • Lines (roads, walls, etc.)
  • Print (for printed text)
  • Rects (area definitions)

Create all of the desired layers:

  • open the Menu Bar > Layers dialog
  • create and rename the needed layers
  • save

Edges

The Edges layer contains the outer edges of the tile. It is used both for dimensional transformation (e.g., in Adobe Illustrator) and for cutting the tile away from the (1/16" acrylic) stock material.

  • open the Menu Bar > Window > Entity Info dialog
  • create an 11" W x 8.5" H rectangle
  • in Menu Bar > Camera, click Zoom Extents
  • select and delete the face
  • save

  • make each corner round
    • create a 3/16" square in each corner
    • create a 90 degree pie slice in each corner
    • remove extra lines

  • Edit > Make Group the rounded rectangle
  • in Entity Info, assign the group to Edges

Holes

The Holes layer is used for cutting out the three binding holes.

  • create H line, 0.5" from top
  • create V lines, at 1.25", 5.5", and 9.75" from left side
  • create (0.25") binder holes
  • remove extra lines and faces
  • Edit > Make Group the three holes
  • in Entity Info, assign the group to Holes
  • save

Other

The Cells, Lines, and Rects layers are used for engraved content. The Cells need to be kept separate from the Lines, because we need to give the dots a different stroke width in Adobe Illustrator. The Rects are (mostly) used to define enclosing rectangles for engraving.

The Print layer is used for material (e.g., description, QR code) that is only printed. The plan is to print this on both sides of a backing sheet. The back side will be easy to read; the front side will show (albeit fuzzily) through the tile.

  • create H line, 15/16" from top
  • create lines, 3/16" from bottom and sides
  • create lines (3/16" in) for inner margins
  • remove extra lines and faces
  • Edit > Make Group each rectangle
  • in Entity Info, assign both groups to Rects

  • create H lines, 3/16" and 13/16" from top
  • create V lines, 1", 1 1/2", and 5 1/4" from sides
  • remove extra lines and faces
  • Edit > Make Group each rectangle
  • in Entity Info, assign all four groups to Rects
  • save
  • copy MPT.skp to some safe location


This wiki page is maintained by Rich Morin, an independent consultant specializing in software design, development, and documentation. Please feel free to email comments, inquiries, suggestions, etc!

Topic revision: r8 - 27 Nov 2015, RichMorin
This site is powered by Foswiki Copyright © by the contributing authors. All material on this wiki is the property of the contributing authors.
Foswiki version v2.1.6, Release Foswiki-2.1.6, Plugin API version 2.4
Ideas, requests, problems regarding CFCL Wiki? Send us email