Story Notes - ER

Rails 2.x Compatibility

Description

Arti should be able to run on either Rails 1.2.x or 2.x. It should take advantage of conventions and tools found in these versions.

Restatement

Components

Actions

Emerging Items


This wiki page is maintained by Rich Morin, an independent consultant specializing in software design, development, and documentation. Please feel free to email comments, inquiries, suggestions, etc!

Projects/Arti.SN_Form edit

SN_Title Rails 2.x Compatibility
SN_Type ER
SN_UseType Configure
SN_Priority Important
SN_Urgency r.s.n.
SN_TaskSize L
SN_Phase Inbox
SN_Status Inactive
Topic revision: r7 - 12 Jun 2008, RichMorin
This site is powered by Foswiki Copyright © by the contributing authors. All material on this wiki is the property of the contributing authors.
Foswiki version v2.1.6, Release Foswiki-2.1.6, Plugin API version 2.4
Ideas, requests, problems regarding CFCL Wiki? Send us email